Home »Forum»Recording and mixing»Difficulty uploading a re-mix

Difficulty uploading a re-mix

posted on #1
User Avatar Supporter
Posts: 1
Joined: 19.11.14
I cannot seem to get the "Publish" box activated that is about endorsing that I am not uploading copyrighted material. At least one set of instructions indicated that this box must be checked or pushed in order to initiate uploading of a re-mix. I have been able to begin the upload proces, and a yellow bar begins moving, after awhile this bar disappears, and is followed by the word "Processing" and the message "saving changes", but this doesn't resolve, and I am also not able to push the "Publish" button. Does the Publish button only work after the upload process is completely finished?
I must be doing something wrong, but obviously don't know what it is. Perhaps I am not being patient enough. Would appreciate any help or insights. Thanks!
posted on #2
User Avatar
Administrateur
Posts: 703
Joined: 07.01.13
hello Blueboy !
yes the Publish button turns green when everything needed has been checked ... upload and its process title etc
i suggest once your upload is done trying to change something in your title or description ? maybe your browser needs to be poked a lil bit ? B)
clusters Clusters CLUSTERS !!!!!!
posted on #3
User Avatar
Administrateur
Posts: 284
Joined: 20.01.14
Hi Bluebox, this may happen if not all the fields are filled in, you will have to at least add a title and define the meter.
wikiloops online jamsessions are brought to you with friendly support by:
Shi

"A friendly and welcoming place, it gives me the chance to be creative and have so much fun with an amazingly talented community. Thanks!"

wikiloops.com utilise des Cookies pour vous apporter la meilleure expérience de navigation.
En apprendre plus sur notre charte des données privées .