Autoplay

posted on #1
User Avatar Membre
Posts: 7
Joined: 08.04.20
Is there a way to ged rid of autoplay permanently? Everytime I open a page the player starts playing, no matter if another page is playing or I listen something else. I cannot remember to this habit when I startet in May. This sucks.
Edited by iten on Juillet 21 2020 13:15
"Never be afraid of whole notes!" Lee Sklar
posted on #2
User Avatar Supporter
Posts: 142
Joined: 16.07.15
Click the small GEAR in top right hand corner of the player.
Above the red flag.
posted on #3
User Avatar Membre
Posts: 7
Joined: 08.04.20
I know. But when I open another site - the same. The setting is not permanent, al least on my system.
"Never be afraid of whole notes!" Lee Sklar
posted on #4
User Avatar
Super Administrateur
Posts: 2538
Joined: 30.12.10
hey iten, what kind of browser and device are you using?
If the autoplay setting doesn't stick, then there's something wrong somewhere, it should work across browser tabs, too.
posted on #5
User Avatar Supporter
Posts: 21
Joined: 29.12.18
Hi everyone,
I have the same concern. recently I changed this setting. I thought it was fixed and, yesterday, I see that the autoplay has restarted automatically. When I point the mouse over the GEAR, an info "activate autoplay" is displayed even though it is already activated ...- Win10 / Micros Edge or Firefox.
Edited by Filo974 on Juillet 22 2020 05:45
Music knows us better than we know it !
posted on #6
User Avatar Membre
Posts: 7
Joined: 08.04.20
Dick wrote:
hey iten, what kind of browser and device are you using?
If the autoplay setting doesn't stick, then there's something wrong somewhere, it should work across browser tabs, too.


The setting works across the browsertabs, but I just testet: After logging in this morning the autoplay was here again. Very annoying when your family sleeps and the PC starts yelling.

I am using a MacBook Air with Firefox.
"Never be afraid of whole notes!" Lee Sklar
posted on #7
User Avatar Supporter
Posts: 142
Joined: 16.07.15
Maybe this will help.

https://support.mozilla.org/en-US/kb/block-autoplay
posted on #8
User Avatar Supporter
Posts: 21
Joined: 29.12.18
FrankieJ wrote:
Maybe this will help.

https://support.mozilla.org/en-US/kb/block-autoplay


Thank you Frankie. On Firefox it seems to work for me. It only remains to see under Edge...
Music knows us better than we know it !
posted on #9
User Avatar Supporter
Posts: 21
Joined: 29.12.18
Under Edge, impossible for the moment... So, WL will run with Firefox for the moment !
Edited by Filo974 on Juillet 22 2020 20:04
Music knows us better than we know it !
posted on #10
User Avatar Supporter
Posts: 142
Joined: 16.07.15
This might work for Edge.

https://filestore.community.support.microsoft.com/api/images/8245779c-6ebe-4ae8-b267-5e193592210b?upload=true
wikiloops online jamsessions are brought to you with friendly support by:
Gatorblue from United States

"Wikiloops is good for your creativity. Where else do you get to jam with many excellent musicians, world-wide, from the comfort of your studio?"

wikiloops.com utilise des Cookies pour vous apporter la meilleure expérience de navigation.
En apprendre plus sur notre charte des données privées .